502 Bad Gateway


 Topic: 502 Bad Gateway
Users reading this topic: There are no members reading this topic.
  Posted on September 5, 2013 16:25
hj32853
Rank: member

Forum Rank:
Jounin

Posts: 2949
Joined on:
September 11, 2009
#1
XeDRQR9.png

^ I'm unable to view my buddy list because of this.
2128i21.png
  Posted on September 5, 2013 16:28
SasukeChidori93
Rank: member

Forum Rank:
Jinchuuriki

Posts: 15746
Joined on:
April 20, 2009
#2
works here. maybe reset ur modem
Gear, My Family, My Home :: Current Rank: Platinum Rank 5 :: Gear Thread
prod2_zps32ca606b.png
xE82vMG.png
"If you got 20 haters, you need 40 of them motherf**kers. What the f**k is you
complaining about? If there are any haters in here right now and don’t have nobody
to hate on, the feel free to hate on me." ~Katt Williams
  Posted on September 5, 2013 16:29
hj32853
Rank: member

Forum Rank:
Jounin

Posts: 2949
Joined on:
September 11, 2009
#3
SasukeChidori93 wrote:
works here. maybe reset ur modem

:rolleyes i bet its my web browser, this is why no one uses Opera.
2128i21.png
  Posted on September 5, 2013 16:30
-Exist
Rank: member

Forum Rank:
Jounin

Posts: 1185
Joined on:
January 15, 2011
#4
Happened to me, just keep refreshing
♋♋ Itchi<3 ♋♋ Always Remember ♋♋ Ask Me Anything ♋♋
Natsu.png
  Posted on September 5, 2013 16:35
KaosKilla9231
Rank: member

Forum Rank:
Sannin

Posts: 4193
Joined on:
January 28, 2007
#5
Happened to me too.
It's not a matter of browser either, I'm using Chrome.
Just refresh and it'll work..eventually.
That, or close the tab, open it again, etc.
#LR Member || LR Thread || Join Us || Come Chat || AmA || Set by David || <3
LrBOVhr.png
You asked for Alex but got me. Better deal right? ~ NelielChan
  Posted on September 5, 2013 16:41
assem
Rank: member

Forum Rank:
Special Jounin

Posts: 794
Joined on:
November 29, 2008
#6
Yeah happened to me too a few hours ago.Just keep refreshing and it should work eventually.
eeewe_zps13b023d1.png fgfgfg_zpsccf124e2.png
Amazing tag by Hira || Awesome icon by Laka
Tourneys Won: 7 :push
♥♥♥Lana del Rey ♥♥♥
Ominous Vik
  Posted on September 5, 2013 16:44
hj32853
Rank: member

Forum Rank:
Jounin

Posts: 2949
Joined on:
September 11, 2009
#7
.___. finally worked, thanks, e.e i kinda panicked when it didn't work after the 4th refresh
2128i21.png
  Posted on September 5, 2013 16:56
ronak_thakker
Rank: member

Forum Rank:
Jounin

Posts: 2214
Joined on:
February 2, 2010
#8
It happens to me also bro. I delete cookies, clear cache n refresh. Then it's fine
  Posted on September 5, 2013 17:03
delax321
Rank: member

Forum Rank:
Sannin

Posts: 6617
Joined on:
August 20, 2009
#9
press F5