Bugzilla ? What ?


 Topic: Bugzilla ? What ?
Users reading this topic: There are no members reading this topic.
  Posted on February 13, 2013 19:45
goldwolf04
Rank: member

Forum Rank:
N-A Illuminati

Posts: 3061
Joined on:
December 13, 2007
#1
Some of the site avatars can't be setted

eg those from 5 th page ,from bottom

~Registered on: December 13, 2007

¤Loading ßiatch!.Warning: I have an attitude ahd I know how to use it

~Xander #1 Nb's lawyer:First Case
  Posted on February 13, 2013 19:47
SasukeChidori93
Rank: member

Forum Rank:
U Wat M8

Posts: 16514
Joined on:
April 20, 2009
#2
What does it say when you try to use them?

ɢᴇᴀʀ ʀᴇсʀυιтᴍᴇɴт◄ :: ►ᴍʏ ᴀᴍᴀ◄ :: ►ɢᴇᴀʀ хᴀт◄:: ❤ᴘᴀɴᴅᴀ
  Posted on February 13, 2013 19:48
goldwolf04
Rank: member

Forum Rank:
N-A Illuminati

Posts: 3061
Joined on:
December 13, 2007
#3
it doesn.t select the wanted avatrs .. It selects only the first avatar from the fifth page

~Registered on: December 13, 2007

¤Loading ßiatch!.Warning: I have an attitude ahd I know how to use it

~Xander #1 Nb's lawyer:First Case
  Posted on February 13, 2013 19:52
SasukeChidori93
Rank: member

Forum Rank:
U Wat M8

Posts: 16514
Joined on:
April 20, 2009
#4
Hmm that's weird, maybe send Oro or someone who can fix it (I'm not sure myself) a pm.

ɢᴇᴀʀ ʀᴇсʀυιтᴍᴇɴт◄ :: ►ᴍʏ ᴀᴍᴀ◄ :: ►ɢᴇᴀʀ хᴀт◄:: ❤ᴘᴀɴᴅᴀ
  Posted on February 13, 2013 19:55
goldwolf04
Rank: member

Forum Rank:
N-A Illuminati

Posts: 3061
Joined on:
December 13, 2007
#5
eg this avatar can't be setted
www.naruto-arena.com/images/avatars/preset/Nara-Shikamaru_04.jpg

~Registered on: December 13, 2007

¤Loading ßiatch!.Warning: I have an attitude ahd I know how to use it

~Xander #1 Nb's lawyer:First Case
  Posted on February 13, 2013 19:56
Elite_Prince
Rank: member

Forum Rank:
Licker

Posts: 2712
Joined on:
December 29, 2008
#6
They work perfectly fine.
Im using a Shikamaru one right now.

Try pressing F5 to reload the page and see if they works.
©™T H E•O R I G I N A L•P R I N C E™©

Touneys Won +99{ Theme Song } V-D Family { Hashirama Quotes }
  Posted on February 13, 2013 19:57
goldwolf04
Rank: member

Forum Rank:
N-A Illuminati

Posts: 3061
Joined on:
December 13, 2007
#7
Elite_Prince wrote:
They work perfectly fine.
Im using a Shikamaru one right now.

Try pressing F5 to reload the page and see if they works.
to me those in bottom don't work
the others do wtf


@ still doesn't work

~Registered on: December 13, 2007

¤Loading ßiatch!.Warning: I have an attitude ahd I know how to use it

~Xander #1 Nb's lawyer:First Case
  Posted on February 13, 2013 21:20
guipe
Rank: member

Forum Rank:
Licker

Posts: 1366
Joined on:
January 14, 2008
#8
Try using another browser, it works here.

That's a shortcut to becoming an adult.
  Posted on February 13, 2013 21:22
thmthcss
Rank: member

Forum Rank:
N-A Illuminati

Posts: 3927
Joined on:
February 13, 2009
#9
goldwolf04 wrote:
Elite_Prince wrote:
They work perfectly fine.
Im using a Shikamaru one right now.

Try pressing F5 to reload the page and see if they works.
to me those in bottom don't work
the others do wtf


@ still doesn't work

Send us pictures to clarify better. Try logging out and logging in to your account to see if it returns to normal.
  Posted on February 13, 2013 22:21
Konan
Rank: member

Forum Rank:
Licker

Posts: 1342
Joined on:
September 9, 2008
#10
Screenshot and it will help things be solved quicker.
Retired.