NA/SA PROBLEM


 Topic: NA/SA PROBLEM
Users reading this topic: There are no members reading this topic.
This topic was closed by DasakeUchiha 
  Posted on January 25, 2013 04:25
Kirbygame
Rank: member

Forum Rank:
Baki Fan

Posts: 8
Joined on:
July 15, 2012
#1
Well this past week whenever i've been playing naruto-arena/soul-arena the site stops working as if i had lost internet connection and it isn't the case because i try going on a different site and it works it's weird because i was in a game when it happened and when it came back it was as if the match never happened no win or loss, i'm also using Google Chrome.
  Posted on January 25, 2013 04:27
itsDes
Rank: member

Forum Rank:
Licker

Posts: 1514
Joined on:
January 22, 2013
#2
Does something just not load? Or does it just completely die?
  Posted on January 25, 2013 04:28
Kirbygame
Rank: member

Forum Rank:
Baki Fan

Posts: 8
Joined on:
July 15, 2012
#3
itsDes wrote:
Does something just not load? Or does it just completely die?

It seems to be mainly the in-game and the site the boards loads i think
  Posted on January 25, 2013 04:29
ItachiUchiha532
Rank: member

Forum Rank:
Joker

Posts: 198
Joined on:
August 18, 2008
#4
The connected problem has happened at S-A, I don't know about S-A. I was disconnected, and now in S-A I am getting random quick battle wins as if they are. Has N-A been having this same problem?
  Posted on January 25, 2013 04:31
Kirbygame
Rank: member

Forum Rank:
Baki Fan

Posts: 8
Joined on:
July 15, 2012
#5
ItachiUchiha532 wrote:
The connected problem has happened at S-A, I don't know about S-A. I was disconnected, and now in S-A I am getting random quick battle wins as if they are. Has N-A been having this same problem?

Not sure but something else that happened once was it wasn't going into the game it kept on searching and i opened the in-game and i was in a match\

EDIT Actually yes what i said in my first post applies to both arenas.
  Posted on January 25, 2013 04:33
ItachiUchiha532
Rank: member

Forum Rank:
Joker

Posts: 198
Joined on:
August 18, 2008
#6
Kirbygame wrote:
ItachiUchiha532 wrote:
The connected problem has happened at S-A, I don't know about S-A. I was disconnected, and now in S-A I am getting random quick battle wins as if they are. Has N-A been having this same problem?

Not sure but something else that happened once was it wasn't going into the game it kept on searching and i opened the in-game and i was in a match\

EDIT Actually yes what i said in my first post applies to both arenas.
Then it is probably some kind of server trouble. I know both sites are run by different staff, but I am sure the webmasters are the same. Their could be a problem with the servers, and to be honest that's the best answer I could give you. S-B has been getting filled with massive spam lately, perhaps this has something to do with them.
  Posted on January 25, 2013 04:34
Kirbygame
Rank: member

Forum Rank:
Baki Fan

Posts: 8
Joined on:
July 15, 2012
#7
Another problem is whenever i'm on the in-game or naruto-arena/soul-arena it freezes everything i have and i'm forced to close everything then i open it again and it starts working and after a while it does this again.
  Posted on January 25, 2013 04:35
ItachiUchiha532
Rank: member

Forum Rank:
Joker

Posts: 198
Joined on:
August 18, 2008
#8
Kirbygame wrote:
Another problem is whenever i'm on the in-game or soul-arena it freezes everything i have and i'm forced to close everything then i open it again and it starts working and after a while it does this again.
I have not heard of that happening to anyone else. I would just stay of the game if it freezes up your system like that, I'm sure it will be fixed sometime in the near future.
  Posted on January 25, 2013 04:44
boss1234a
Rank: member

Forum Rank:
N-A Illuminati

Posts: 3539
Joined on:
May 23, 2010
#9
Kirbygame wrote:
Another problem is whenever i'm on the in-game or naruto-arena/soul-arena it freezes everything i have and i'm forced to close everything then i open it again and it starts working and after a while it does this again.

try changing your net connection...that has helped me out before...
  Posted on April 18, 2013 10:41
lucyming
Rank: member

Forum Rank:
Baki Fan

Posts: 3
Joined on:
April 18, 2013
#10
Has N-A been having this same problem?
__________________________________________________
removed
  Posted on April 19, 2013 19:29
DasakeUchiha
Rank: global moderator

Forum Rank:
Death

Posts: 13938
Joined on:
March 13, 2008
#11
Things like this happen when connection is lost to the n-a/s-a servers. It doesn't mean you lost internet connection all together. Most cases even received an "undeserved" loss, so it's better to not get a "win or lose" out of it when things like this happen.

edit: I just noticed the topic was bumped / lock
[ AmA ] [ Showcase ] X You're not fit to fucking tread the ground I'm walking on