Bug/Glitch


 Topic: Bug/Glitch
Users reading this topic: There are no members reading this topic.
This topic was closed by DasakeUchiha 
  Posted on December 13, 2012 21:48
vsoldier
Rank: member

Forum Rank:
Fiery Heart

Posts: 529
Joined on:
January 4, 2008
#1
So I was playing ladder game when suddently I tried to use Naruto's Shadow Clone Save and Gai's Counter Punch and nothing has ever happened then I tried 2nd, 3rd, 4th time...nothing. Like I didn't use anything. It seems my opponent was seeing this as well because he started to click really fast end turn. And suddenly I lost the game...I don't how, I didnt press surrender or have any connection problem. It was really strange. Screenshot: Here

P.S.:Sorry for my English.
ULTIMATE TEAM LIST: LINK
  Posted on December 13, 2012 21:49
Sasukes-The-Best
Rank: member

Forum Rank:
too damn high

Posts: 7321
Joined on:
July 6, 2008
#2
You have to refresh or you'll lose! It's like a disconnection from the NA server.
  Posted on December 15, 2012 06:17
DasakeUchiha
Rank: global moderator

Forum Rank:
Death

Posts: 13867
Joined on:
March 13, 2008
#3
/// Same turn - When your turn begins again and you notice nothing changed from the previous. You can try refreshing the game in order to fix it, but be aware you're risking the match when doing so.
[ AmA ] [ Showcase ] X You're not fit to fucking tread the ground I'm walking on