Custom Backgrounds not working


 Topic: Custom Backgrounds not working
Users reading this topic: There are no members reading this topic.
This topic was closed by DasakeUchiha 
  Posted on September 15, 2012 00:52
Renigma
Rank: member

Forum Rank:
Baki Fan

Posts: 5
Joined on:
March 4, 2010
#1
Greetings, I'm Renigma.

I have a complaint. I am trying to add some custom backgrounds to my account. I created the following images:
Team selection screen

and
Battle screen


My problem is that the Battle Screen can't save. I get the following message:
"The background filetype for the custom battle screen is invalid." As you can see from the links, both are JPEG files, and the team selection screen works fine. I tried the battle screen as a PNG image as well, still the same result.

Anyone have an explanation?

-R
  Posted on September 15, 2012 01:00
SilverTVerite
Rank: member

Forum Rank:
too damn high

Posts: 7939
Joined on:
October 1, 2011
#2
Honestly, reporting's the only thing I can think of.
"Sometimes, life's too short to have regrets." - Son Goku. Z-Warrior!
Friendliest! HD made the avy! Ask us anything! Feel free to apply!
  Posted on September 15, 2012 01:00
mkiu
Rank: member

Forum Rank:
N-A Illuminati

Posts: 3067
Joined on:
July 7, 2011
#3
Save on JPEG
Avy By: Pain_Alagoano
  Posted on September 15, 2012 01:08
Renigma
Rank: member

Forum Rank:
Baki Fan

Posts: 5
Joined on:
March 4, 2010
#4
mkiu, they are both currently saved as JPEGs. Hence the url ending in ".jpg"
  Posted on September 15, 2012 09:08
DasakeUchiha
Rank: global moderator

Forum Rank:
Death

Posts: 13939
Joined on:
March 13, 2008
#5
I tried using it on mine and it was successful, so this becomes a head knocker..Also, to be sure, go back to 'normal background', update it, then go back to custom.

Two things I'd like to try;
- Attempt uploading the pictures onto another site, like photobucket or tinypic.
- Try using the one I am to see if that works. click
[ AmA ] [ Showcase ] X You're not fit to fucking tread the ground I'm walking on
  Posted on September 16, 2012 09:01
Renigma
Rank: member

Forum Rank:
Baki Fan

Posts: 5
Joined on:
March 4, 2010
#6
Just uploaded the battle screen to imgur and it worked a charm.

However I've scrapped both screens as I noticed a few errors with each of them.

Resolved, thanks.
Adamems, AndreiBC08, ccjgaara, GdtM, Godze, Hinochi, IZUNAAA, LastOmen, LSDarko, MakeMeSad, Nino1233, sasuke1vs1naruto, sasu_laka, spike7011, ultio.
Admins online: 0 - Global moderators online: 0 - Moderators online: 1 - Members online: 14