NB Topic Bug?


 Topic: NB Topic Bug?
Users reading this topic: There are no members reading this topic.
This topic was closed by Slavik-sensei 
  Posted on October 1, 2009 22:03
Sandmanxx23
Rank: member

Forum Rank:
Daimyo

Posts: 5037
Joined on:
January 21, 2007
#1
Anyway, I sort of seemed to notice that if a topic has "<3" in its subject, that it cant be edited and that the name of the title will appear as "-".

I figured this out when I created my topic, located here:
Link

I really dont know why this is, and why I cant edit any posts I made on the topic.

If a GM or mod could get back to me on this matter, that would be great.

Any questions, feel free to ask.
  Posted on October 1, 2009 22:13
guh23
Rank: member

Forum Rank:
Chuunin

Posts: 271
Joined on:
March 4, 2008
#2
lol nasty bug
wish you luck finding a mod to help you.
[GFX maniac]llll[Hentai Lover]llll[Awesome Pwnzator]lll

~~~
~A wizard is never late, Frodo Baggins. Nor is he early. He arrives precisely when he means to.
  Posted on October 2, 2009 03:58
Narikku
Rank: member

Forum Rank:
Jounin

Posts: 2744
Joined on:
February 22, 2007
#3
For some reason, certain characters on the topic function cannot be processed, so that it appears as a blank letter. Not only that, but a;; characters after that are deleted. "<" is one of those characters. If you take that out of your topic, then you should be fine.
Ava by Kayashi.
----
  Posted on October 2, 2009 19:57
Sandmanxx23
Rank: member

Forum Rank:
Daimyo

Posts: 5037
Joined on:
January 21, 2007
#4
Narikku wrote:
For some reason, certain characters on the topic function cannot be processed, so that it appears as a blank letter. Not only that, but a;; characters after that are deleted. "<" is one of those characters. If you take that out of your topic, then you should be fine.
Yeah, I sort of figured that out, but the problem is that I cant edit my topic at all, it just takes me back to the Naruto-Boards page.
  Posted on October 2, 2009 19:58
Narikku
Rank: member

Forum Rank:
Jounin

Posts: 2744
Joined on:
February 22, 2007
#5
Sandmanxx23 wrote:
Narikku wrote:
For some reason, certain characters on the topic function cannot be processed, so that it appears as a blank letter. Not only that, but a;; characters after that are deleted. "<" is one of those characters. If you take that out of your topic, then you should be fine.
Yeah, I sort of figured that out, but the problem is that I cant edit my topic at all, it just takes me back to the Naruto-Boards page.

That's Queer. Could you link me to the topic?
Ava by Kayashi.
----
  Posted on October 2, 2009 20:21
Sandmanxx23
Rank: member

Forum Rank:
Daimyo

Posts: 5037
Joined on:
January 21, 2007
#6
Yeah, its linked on the first post, but here you go again anyway.

Link
  Posted on October 2, 2009 20:23
Narikku
Rank: member

Forum Rank:
Jounin

Posts: 2744
Joined on:
February 22, 2007
#7
Sandmanxx23 wrote:
Yeah, its linked on the first post, but here you go again anyway.

Link

Hah, My bad. ^^' I'll try to see if some mod can edit the topic. I can't edit it myself... Not in my section v.v.


Edit: Not even a mod could edit it. I'll Sticky it for now.
Ava by Kayashi.
----
  Posted on October 2, 2009 20:32
Grimm_
Rank: member

Forum Rank:
Daimyo

Posts: 5571
Joined on:
March 28, 2008
#8
Indeed. I tried to edit it when Narikku requested me to do so and I couldn't do it. Weird...
PolicyAncientRead or DieAncient Youtube



Made this!
  Posted on October 2, 2009 20:34
Sandmanxx23
Rank: member

Forum Rank:
Daimyo

Posts: 5037
Joined on:
January 21, 2007
#9
Yep, thanks for trying guys.

Lol, another problem I figured with it is that you cant go to the second page.
  Posted on October 2, 2009 20:36
reissyboy
Rank: member

Forum Rank:
Sannin

Posts: 4464
Joined on:
June 2, 2007
#10
lol you cant go to second page thats right, wierd bug... I guess you'd have to re-make it without < in its title.
  Posted on November 29, 2009 23:41
Slavik-sensei
Rank: member

Forum Rank:
Sannin

Posts: 3515
Joined on:
November 11, 2006
#11
You can edit the topic using:
http://www.naruto-boards.com/466913/1/tedit

Look at it and check :)
There are currently no users online.